FAQ FAQ  Forum Search   Register Register  Login Login

WOW Locking up

Post Date: 2009-08-11

 Post Reply Post Reply
Author
  Topic Search Topic Search  Topic Options Topic Options
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Topic: WOW Locking up
    Posted: 11 Aug 2009 at 3:12pm
Anyone ealse having problems  with WOW  locking up ??
 
I can be playing  and it just locks up   my wife is not having the problem  so I know it not WOW  its somthing to do with my system.   I have  tried installing the lattest drivers    to no avail  have also tried going back to older drivers  no luck there either. 
 
 
have tried disabling multi GPU  to single  no diff .
 
Any Ideals  of what I might try ??
Back to Top
skyR View Drop Down
Newbie
Newbie
Avatar
Digital Storm Apprentice


Joined: 08 Oct 2007
Online Status: Offline
Posts: 2221
  Quote skyR Quote  Post ReplyReply bullet Posted: 12 Aug 2009 at 12:51am
Common issue with the latest patch. You just have let World of Warcraft sit there frozen until it disconnects you from the server.
The only thing that keeps me wishing on a wishing star.
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 13 Aug 2009 at 11:50am
that dosent hold water   if that was the case then why wouldn`t my wife  right accross from me not be having ths same issueon her computer ??   adn  mine is still having the issue  still and tha patch was what 2 weeks ago?
 
I still think is is somthing to do with my system,  but  would cost  a C note   to ship it back to DS to have the issue  troubleshotted.   
 
I have only had one other system give me anythng close to as many problems as this DS  and that was one I built that turned out to have a bad motherboard.
 
Back to Top
skyR View Drop Down
Newbie
Newbie
Avatar
Digital Storm Apprentice


Joined: 08 Oct 2007
Online Status: Offline
Posts: 2221
  Quote skyR Quote  Post ReplyReply bullet Posted: 13 Aug 2009 at 12:44pm
Definitely not your system lol. I had the issue and my friend also had the issue. So did a thousand other people on the forums.
The only thing that keeps me wishing on a wishing star.
Back to Top
Stkhouse View Drop Down
Newbie
Newbie

Email address used to purchase matched with forums account email.

Joined: 15 Feb 2009
Online Status: Offline
Posts: 10
  Quote Stkhouse Quote  Post ReplyReply bullet Posted: 13 Aug 2009 at 3:26pm
I had the same sort of problem if i had my video cards overclocked. Once I went back to default on my cards WoW worked fine for me.
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 19 Aug 2009 at 1:15pm
Well  to bust that one my vid card is not OCed   and I am still having the problem  and my wifes computer  my old Dell  has yet to have this problem..
 
so how could it be anything other than my system ?
 
 
Back to Top
Dsnewb210 View Drop Down
Senior Member
Senior Member
Avatar
Email address used to purchase matched with forums account email.

Joined: 01 Oct 2008
Online Status: Offline
Posts: 972
  Quote Dsnewb210 Quote  Post ReplyReply bullet Posted: 19 Aug 2009 at 6:59pm
What Os is your old dell using? Could be a vista issue.. 
950SI
965/4.0 Frostbite LC
6GB Dominator 1600mhz
Rampage II Extreme
Intel 160 320 Raid 0
GTX 285 SLI
Dell 2408wfp/2407wfp
Logitech G19, Razer Mamba
Wireless Astro A40's
Bose Companion 5 Speakers
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 23 Aug 2009 at 7:42pm
it is running Vista also..
Back to Top
SJMinkoff View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Aug 2009
Online Status: Offline
Posts: 1
  Quote SJMinkoff Quote  Post ReplyReply bullet Posted: 24 Aug 2009 at 12:59am
I also have the same problem and it is driving me nuts.  I won't play on my laptop anymore, and play on my mac, even though it has much lower specs.

Specifications:
Chassis: Benchmark Crusher (Model: D9262) (Weight: 11.55LBS)
Display: 17 inch WUXGA with Enhanced Glossy Surface (Resolution: 1920 x 1200) - built-in WebCam and Microphone.
Exterior Finish: - Standard Factory Finish
Processor: Intel Core 2 Duo E8600 3.33GHz (1333MHz Front Side Bus) (6MB Cache)
System Memory: 4GB DDR2 at 800MHz (Extreme-Performance)
Inputs: 4 USB 2.0 Ports / Gigabit Ethernet LAN / V.92 Modem / 1394 FireWire / 7-in-1 Card Reader
Main Storage: 320GB (7200 RPM) (8MB Cache) (SATA Laptop Hard Drive)
Extra Storage: 320GB (7200 RPM) (8MB Cache) (SATA Laptop Hard Drive)
Raid Options: Configure HDD Set 1 to a Raid 0 Config - Stripe Performance (Requires Two HDDs)
Optical Drive: Blu-Ray Player (Blu-Ray 2x) & DVD/CD Writer
Wireless Access: 802.11 A/B/G/N Wireless LAN Module
Features: Desktop Computer Platform / Supports Up To Three Hard Drives
Outputs: DVI/CRT Port / S-Video / Headphone / Microphone
Video Card(s): 2x SLI Dual (NVIDIA GeForce 9800M GTX 1GB)
Windows OS: Microsoft Windows Vista Home Premium
Restore Kit: Digital Storm Specialized Recovery System (DVD Image Based)
Full Warranty: 3 Year Platinum Care Labor & 1 Year Parts Warranty

Back to Top
Kaleliar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Feb 2009
Online Status: Offline
Posts: 520
  Quote Kaleliar Quote  Post ReplyReply bullet Posted: 24 Aug 2009 at 12:36pm
Have you turned off SLI? sometimes that causes problems.  
Rock: "We're sub-standard DPS. Nerf Paper, Scissors are fine."
Paper: "OMG, WTF, Scissors!"
Scissors: "Rock is OP and Paper are QQers. We need PvP buffs."
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 24 Aug 2009 at 3:36pm
Yes I have disabled SLI  makes no difference ..
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 24 Aug 2009 at 3:40pm

I also installed WOW on the computer I built for my daughter  lower end  GForce 9600 Vid  3 Megs ram Core 2 Dueo CPU  and it does not have this problem  which conviences me even more that it is a conflict in my DS computer,

How could it be the game if 2 other computers in the house running WOW do not have this problem of locking up ??


Edited by Htoler - 24 Aug 2009 at 3:41pm
Back to Top
Dsnewb210 View Drop Down
Senior Member
Senior Member
Avatar
Email address used to purchase matched with forums account email.

Joined: 01 Oct 2008
Online Status: Offline
Posts: 972
  Quote Dsnewb210 Quote  Post ReplyReply bullet Posted: 24 Aug 2009 at 3:46pm
You may have some old drivers conflicting with your new, I suggest you download drive sweeper and remove all nvidia drivers and install the latest drivers. 

You might try disabling all add-ons in game and see if it that fixes the problem, if that don't work try using blizzards repair tool.

Hope one of the suggestions help, GL!


950SI
965/4.0 Frostbite LC
6GB Dominator 1600mhz
Rampage II Extreme
Intel 160 320 Raid 0
GTX 285 SLI
Dell 2408wfp/2407wfp
Logitech G19, Razer Mamba
Wireless Astro A40's
Bose Companion 5 Speakers
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 26 Aug 2009 at 8:54am
Where can I get Drive Sweeper from   I did a serch for it and came up with road sweepers.
 
Also I have disabled  every thing in the game I could ran on lowerst graphics and still have the problem..
Back to Top
Sodius View Drop Down
Senior Member
Senior Member


Joined: 18 Jan 2009
Online Status: Offline
Posts: 613
  Quote Sodius Quote  Post ReplyReply bullet Posted: 26 Aug 2009 at 10:37am

Not saying it's not your machine, I do have to confess that I have 5 rigs here playing wow at the same time and 3 of us lock at the same time and then disconnect. I am the only one with a DS rig hooked to satelite and, since it doesn't lock during any other games or surfing I put it down to WoW and their recent patches. We are a gaming family. Cool

Back to Top
Dsnewb210 View Drop Down
Senior Member
Senior Member
Avatar
Email address used to purchase matched with forums account email.

Joined: 01 Oct 2008
Online Status: Offline
Posts: 972
  Quote Dsnewb210 Quote  Post ReplyReply bullet Posted: 26 Aug 2009 at 1:36pm
Originally posted by Htoler

Where can I get Drive Sweeper from   I did a serch for it and came up with road sweepers.
 
Also I have disabled  every thing in the game I could ran on lowerst graphics and still have the problem..


My bad I forgot the er at the end, here is a link http://www.guru3d.com/category/driversweeper/
950SI
965/4.0 Frostbite LC
6GB Dominator 1600mhz
Rampage II Extreme
Intel 160 320 Raid 0
GTX 285 SLI
Dell 2408wfp/2407wfp
Logitech G19, Razer Mamba
Wireless Astro A40's
Bose Companion 5 Speakers
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 27 Aug 2009 at 9:32am
Installed Drive Sweeper and cleaned out old driver  and did fresh install of latest drivers,   Will See if it helps ,,
 
 
Back to Top
Sodius View Drop Down
Senior Member
Senior Member


Joined: 18 Jan 2009
Online Status: Offline
Posts: 613
  Quote Sodius Quote  Post ReplyReply bullet Posted: 27 Aug 2009 at 4:09pm
Let us know how it goes. Also is it only WoW that your machine locks up on? I assuming yes but let me know for sure.
Back to Top
Rolet View Drop Down
Groupie
Groupie


Joined: 02 May 2008
Online Status: Offline
Posts: 287
  Quote Rolet Quote  Post ReplyReply bullet Posted: 27 Aug 2009 at 7:43pm
It's weird, seems like WoW runs better on older computers. I've seen this happen to many people with high end computers and have troubles, while others with really low end computers have no problems at all.
x9700 @ 3.60 Ghz
XFX 790i Ultra
1200W PC Power & Cooling ESA
2 8800 Ultra OC
4GB 1800 OCZ
150g raptor (Raid 0), 1TB
Watercool CPU/Dual GPU
Creative XiFi Fatality
Vista Ultimate 64-bit
Back to Top
Htoler View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 07 Feb 2009
Online Status: Offline
Posts: 141
  Quote Htoler Quote  Post ReplyReply bullet Posted: 18 Sep 2009 at 11:50pm
its getting worse now     now its locking  crashing and blue screening,  it has to be somthing in the system not right. 
Back to Top
MarkNY View Drop Down
Groupie
Groupie
Avatar
Email address used to purchase matched with forums account email.

Joined: 13 Dec 2007
Online Status: Offline
Posts: 462
  Quote MarkNY Quote  Post ReplyReply bullet Posted: 21 Sep 2009 at 1:38pm

uninstall your current drivers, run a registry cleaner, install the newest non-beta drivers from nvidia.

Is it only doing this with WoW? Try and see if it does it with other games.
White Aventum
3970X at 4.7Ghz
Asus Rampage IV Extreme
16 GB 2400MHz Memory
2x Nvidia Classified 680 4GB
2x 240 GB Neutron SSD
1x 1 TB WD Caviar
Liquid Cooled CPU/GPU/Chipset
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.3310547 seconds.