FAQ FAQ  Forum Search   Register Register  Login Login

Dragon Age: Origins

Post Date: 2009-11-10

 Post Reply Post Reply
Page  <12
Author
  Topic Search Topic Search  Topic Options Topic Options
justin.kerr View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 06 May 2008
Online Status: Offline
Posts: 5084
  Quote justin.kerr Quote  Post ReplyReply bullet Posted: 10 Nov 2009 at 8:51am
Psimon View%20Drop%20Down, are you having lock ups on this game? I seen your other post, and did not know if it was a different game or not?
If you are having lockups, some of us have found that if you run not logged in, it cures the problem.
Back to Top
Psimon View Drop Down
Groupie
Groupie
Avatar

Joined: 16 Sep 2009
Online Status: Offline
Posts: 227
  Quote Psimon Quote  Post ReplyReply bullet Posted: 11 Nov 2009 at 7:19am

The game's only had 1 lockup so far in many hours of playing (and that was a graphics error I think).

The lockups I was experiencing were in the OS, and have vanished since I uninstalled the Realtek 2.32 driver and went with the "generic" one MSW7 downloads.


Edited by Psimon - 11 Nov 2009 at 7:20am
CM HAF 932*EVGA X58 3X SLI* i7920 4.0Ghz OC*6GB Mushkin RAM*2x EVGA 480 GTX SC*Corsair 256GB SSD/2x WD 300MB Veloci*Logitech Z5500*Razer Death Adder*Corsair 1000HX PSU*HP LP3065 30" LCD*Windows7Ult64
Back to Top
justin.kerr View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 06 May 2008
Online Status: Offline
Posts: 5084
  Quote justin.kerr Quote  Post ReplyReply bullet Posted: 11 Nov 2009 at 9:21am
Gotcha. I played 10 hours straight, and it seems the game has a mem leak?  load times are instant for the first few hours, then they start to slow, and even when opening inventory starts to slow a bit.. so restart and everything is back to normal.. I am sure it will be fixed in a patch soon. lol
Back to Top
Psimon View Drop Down
Groupie
Groupie
Avatar

Joined: 16 Sep 2009
Online Status: Offline
Posts: 227
  Quote Psimon Quote  Post ReplyReply bullet Posted: 11 Nov 2009 at 9:41am
I think it has a memory leak, performance degrades after 3-4 hours of playing. I haven't watched my RAM but I should to see if usage increases over time.
 
 I just restart DAO if I play over 3 hours, before it has a chance to lockup.
 
------------
I bought the $7 "Warden's Keep" DLC so I can store my items in the provided "party chest". VERY useful. I was carrying at least a dozen crystals, with no clue as to what they were for (nobody could use them).
 
One warning, if you get that DLC, make sure you empty the castle of all it's loot before leaving the area .  . . . !


Edited by Psimon - 11 Nov 2009 at 9:43am
CM HAF 932*EVGA X58 3X SLI* i7920 4.0Ghz OC*6GB Mushkin RAM*2x EVGA 480 GTX SC*Corsair 256GB SSD/2x WD 300MB Veloci*Logitech Z5500*Razer Death Adder*Corsair 1000HX PSU*HP LP3065 30" LCD*Windows7Ult64
Back to Top
Kliebor2 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 22 May 2008
Online Status: Offline
Posts: 659
  Quote Kliebor2 Quote  Post ReplyReply bullet Posted: 11 Nov 2009 at 10:52am
Yes I notice the same thing, I am able to play about 10 hours before I reload, but by the end the load times between sections are perhaps a minute or a minute and  a half.
 
Reloading as you have said seems to help, so I have taken to reloading after 3 hours or so when I marathon play and it all is great.
 
Under normal play, like in the evening for an hour or two after dinner it works like a charm.
 
Dave
Digital Storm 950Si - Q9450 Quad Core @ 3 Ghz
Dual PNY OC2 GTX 560Ti
8 Gigabytes DDR2/800
2 Western Digital 500 GB SATAII 7200 RPM HD
Back to Top
wt_oneil View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Oct 2009
Online Status: Offline
Posts: 14
  Quote wt_oneil Quote  Post ReplyReply bullet Posted: 11 Nov 2009 at 12:42pm
I was thinking it was leaking too.

But, then I also noticed that some areas load quicker than others.

Also in the 8-10 hr game play and with 6 gig of ram I never ran into an in-game
perceptible problem.

Note: I purchased through Steam and it applied at least one update for me.

polydichloric euthimal eventually causes psychosis
----------
950Si -:- i7 920 2.66GHz -:- V8 Cooler Master -:- XFX X58 3X SLI -:- 6GB DDR3/1333 -:- 1x NVIDIA GeForce GTX 285 1GB -:- 750W -:- Win 7/64
Back to Top
justin.kerr View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 06 May 2008
Online Status: Offline
Posts: 5084
  Quote justin.kerr Quote  Post ReplyReply bullet Posted: 11 Nov 2009 at 4:41pm
I just downloaded the newest patch, and have not noticed any slow downs yet, but I have not played it for a long time at once since the patch...
Back to Top
Psimon View Drop Down
Groupie
Groupie
Avatar

Joined: 16 Sep 2009
Online Status: Offline
Posts: 227
  Quote Psimon Quote  Post ReplyReply bullet Posted: 12 Nov 2009 at 9:34am
Did the patch not -break- your game?
CM HAF 932*EVGA X58 3X SLI* i7920 4.0Ghz OC*6GB Mushkin RAM*2x EVGA 480 GTX SC*Corsair 256GB SSD/2x WD 300MB Veloci*Logitech Z5500*Razer Death Adder*Corsair 1000HX PSU*HP LP3065 30" LCD*Windows7Ult64
Back to Top
justin.kerr View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 06 May 2008
Online Status: Offline
Posts: 5084
  Quote justin.kerr Quote  Post ReplyReply bullet Posted: 12 Nov 2009 at 10:42am
The patch did not seem to fix the leak.
The patch made it so I can't start the game from the game explorer.
Can't tell much difference otherwise.
Back to Top
Psimon View Drop Down
Groupie
Groupie
Avatar

Joined: 16 Sep 2009
Online Status: Offline
Posts: 227
  Quote Psimon Quote  Post ReplyReply bullet Posted: 12 Nov 2009 at 11:57am
yeah, I went ahead & installed it; wth, the worst I'd have to do is reinstall.
 
Worked fine for me, no issues, but I don't use Games Explorer anyway.
CM HAF 932*EVGA X58 3X SLI* i7920 4.0Ghz OC*6GB Mushkin RAM*2x EVGA 480 GTX SC*Corsair 256GB SSD/2x WD 300MB Veloci*Logitech Z5500*Razer Death Adder*Corsair 1000HX PSU*HP LP3065 30" LCD*Windows7Ult64
Back to Top
Elmpe View Drop Down
Newbie
Newbie
Avatar
Email address used to purchase matched with forums account email.

Joined: 23 May 2009
Online Status: Offline
Posts: 39
  Quote Elmpe Quote  Post ReplyReply bullet Posted: 19 Nov 2009 at 1:12pm
Patch broke the game for me last weekend.  Had to reload game.
 
I play normal difficulty except for named and boss mob fights where I move to easy.
 
Very Fun!
Back to Top
Radom101 View Drop Down
Newbie
Newbie
Avatar
Email address used to purchase matched with forums account email.

Joined: 29 Oct 2009
Online Status: Offline
Posts: 17
  Quote Radom101 Quote  Post ReplyReply bullet Posted: 04 Dec 2009 at 2:15pm
Noticed a memory leak after 5-6 hr of play.  The game play remained same but the load time between zones increased significantly. 
Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down



This page was generated in 8.203125E-02 seconds.