FAQ FAQ  Forum Search   Register Register  Login Login

Crysis issues

Post Date: 2009-05-15

 Post Reply Post Reply
Author
  Topic Search Topic Search  Topic Options Topic Options
yungerkid View Drop Down
Newbie
Newbie
Avatar
Email address used to purchase matched with forums account email.

Joined: 14 Nov 2008
Online Status: Offline
Posts: 99
  Quote yungerkid Quote  Post ReplyReply bullet Topic: Crysis issues
    Posted: 15 May 2009 at 8:56pm
well, i've been playing Crysis at very high settings, with 8x anti-aliasing, at 1920x1200 resolution, and sometimes some of the textures (on bushes and trees etc.) flash. like, flash as in alternate between one texture and the other. i went up to a rock and it had jagged gray lines that were definitely not part of the rock texture, that moved and flashed when i walked around the rock. what sort of issue is this? is there a way to fix it?
Back to Top
Bill the Cat View Drop Down
DS Veteran
DS Veteran
Avatar
Forum Bitch!
Email address used to purchase matched with forums account email.

Joined: 27 Aug 2007
Online Status: Offline
Posts: 1150
  Quote Bill the Cat Quote  Post ReplyReply bullet Posted: 15 May 2009 at 9:09pm
Ignorant guesses:
  1. GPU heat?
  2. Try older and/or newer video drivers?
  3. Bad video card RAM?

The first two should be easy to test / experiment with.

Does the problem heal itself over time? Does reloading the game correct the problem?
3.6 GHz E6850, 4 GB RAM, GTS 250, TJ9, Win 7 64-bit
4.4 GHz i7 3930K, 16 MB RAM, GTX 670, 550D, Win 7 64-bit
Back to Top
Zurginator View Drop Down
Groupie
Groupie
Avatar

Joined: 30 Mar 2009
Online Status: Offline
Posts: 343
  Quote Zurginator Quote  Post ReplyReply bullet Posted: 15 May 2009 at 9:12pm
Pick me Pick me! I know what it is.

Lower your GPU core clock and/or get rid of all AA. I'm 99% sure you are artifacting.
Back to Top
yungerkid View Drop Down
Newbie
Newbie
Avatar
Email address used to purchase matched with forums account email.

Joined: 14 Nov 2008
Online Status: Offline
Posts: 99
  Quote yungerkid Quote  Post ReplyReply bullet Posted: 15 May 2009 at 10:27pm
actually, after noticing the problem for the first time, i exited the game for a reason i can't remember, and when i returned it seemed to be mostly gone. perhaps it's a problem within the game, a problem with a specific spot of the game. i have the newest drivers, and heat isn't an issue (i have dual-loop LC, and my temperature monitor says everything's ok). i'm not sure about video card RAM. the gpu core clock has not been increased, either. would lowering the anti-aliasing decrease visual quality at all?
Back to Top
Zurginator View Drop Down
Groupie
Groupie
Avatar

Joined: 30 Mar 2009
Online Status: Offline
Posts: 343
  Quote Zurginator Quote  Post ReplyReply bullet Posted: 16 May 2009 at 11:49am
It would make it slightly more jagged, but not very noticeable.

HOWEVER, I would like to say this:
You might be over stressing your GPU if you are running 8xAA and high res. See what happens. I mean, I run Very high fine, but if I do 8x AA I start artifacting as well.
Back to Top
Bill the Cat View Drop Down
DS Veteran
DS Veteran
Avatar
Forum Bitch!
Email address used to purchase matched with forums account email.

Joined: 27 Aug 2007
Online Status: Offline
Posts: 1150
  Quote Bill the Cat Quote  Post ReplyReply bullet Posted: 16 May 2009 at 12:00pm
 I guess if you can live with it, live with it. If not, I'd try rolling back to the previous driver version. I'll try just about any unjustifiable fix for a problem as long as it's easy enough to do and reversable.
 
You could make the same argument for reducing the core clock as well. It's a trivial and reversable experiment, so WTF.


Edited by Bill the Cat - 16 May 2009 at 12:02pm
3.6 GHz E6850, 4 GB RAM, GTS 250, TJ9, Win 7 64-bit
4.4 GHz i7 3930K, 16 MB RAM, GTX 670, 550D, Win 7 64-bit
Back to Top
yungerkid View Drop Down
Newbie
Newbie
Avatar
Email address used to purchase matched with forums account email.

Joined: 14 Nov 2008
Online Status: Offline
Posts: 99
  Quote yungerkid Quote  Post ReplyReply bullet Posted: 17 May 2009 at 4:27pm
hmm, i seem to be doing fine now. last night, as i was playing Crysis, i experienced massive artifacting that took up the whole screen. i took anti-aliasing off, and lowered the settings to high, but it kept artifacting. i reloaded the game and it worked on its previous setting. i don't think it's enough of a problem to mess around with drivers yet. we'll see how it goes. it seems to have been resolved though. but i agree with you, cat.
Back to Top
Joshua View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Apr 2009
Online Status: Offline
Posts: 90
  Quote Joshua Quote  Post ReplyReply bullet Posted: 22 May 2009 at 11:06am
Thats pretty odd. I'd give DS a quick call and see if they can help you.
Back to Top
zobbyblob View Drop Down
Newbie
Newbie


Joined: 22 May 2009
Online Status: Offline
Posts: 2
  Quote zobbyblob Quote  Post ReplyReply bullet Posted: 22 May 2009 at 6:32pm
hey i have the exact same problem here. i think. all i did was turn down the AA and it should work.
by the way, when you change your AA you have to exit the game for it to change to the one you changed it to.
if you don't exit the game and re-start it, there will be no AA at all.
Back to Top
yungerkid View Drop Down
Newbie
Newbie
Avatar
Email address used to purchase matched with forums account email.

Joined: 14 Nov 2008
Online Status: Offline
Posts: 99
  Quote yungerkid Quote  Post ReplyReply bullet Posted: 24 May 2009 at 6:29pm
so it should be on 4x AA instead of 8x? hmm. well, i've already beaten both games and am on to Battlefront II anyway lol.
Back to Top
zobbyblob View Drop Down
Newbie
Newbie


Joined: 22 May 2009
Online Status: Offline
Posts: 2
  Quote zobbyblob Quote  Post ReplyReply bullet Posted: 24 May 2009 at 7:02pm
by down i meant off...
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.1054688 seconds.